
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"

	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">



<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">



<head>

	

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



	<title>Stand Up and Shout 3rd Annual Ride for Ronnie |  SMNnews.com</title>

	

	<meta name="keywords" content="metal news, heavy metal news, metal music news, smn, smnnews, metal news, sins metal news, smn metal, heavy metal forums, official band forums, smn forums, death metal discussion, between the buried and me forum, death metal forums" />

	<meta name="description" content="SMNnews features the latest daily hard rock and heavy metal news, reviews, and interviews. Plus exclusive videos, downloads, tour dates, MP3's, and over 100 official band forums." />	

	

	<link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/style.css" type="text/css" media="screen" />

	<link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/reset.css" type="text/css" />	

	<link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/screen.css" type="text/css" media="screen, projection" />

	<link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/floatbox/floatbox.css" type="text/css" media="screen, projection" />

	<link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/print.css" type="text/css" media="print" />

	<!--[if IE]><link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/ie.css" type="text/css" media="screen, projection" /><![endif]-->

	<!--[if gte IE 7]><link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/ie7.css" type="text/css" media="screen, projection" /><![endif]-->

	<!--[if lte IE 6]><link rel="stylesheet" href="http://www.smnnews.com/WP/wp-content/themes/smn/css/ie6.css" type="text/css" media="screen, projection" /><![endif]-->

	

	<link rel="alternate" type="application/rss+xml" title="SMNnews.com RSS Feed" href="http://www.smnnews.com/feed/" />

	<link rel="pingback" href="http://www.smnnews.com/WP/xmlrpc.php" />

	<link rel="shortcut icon" type="image/ico" href="http://www.smnnews.com/favicon.ico" />

	<link rel="apple-touch-icon" href="http://www.smnnews.com/apple-touch-icon.png" />	

	

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SMNnews.com &raquo; Stand Up and Shout 3rd Annual Ride for Ronnie Comments Feed" href="http://www.smnnews.com/2017/05/09/90200/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.smnnews.com\/WP\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.smnnews.com/WP/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='simply-youtube-prettyphoto-css'  href='http://www.smnnews.com/WP/wp-content/plugins/simply-youtube/css/prettyPhoto.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='simply-youtube-css'  href='http://www.smnnews.com/WP/wp-content/plugins/simply-youtube/css/simplyYoutube.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.smnnews.com/WP/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.smnnews.com/WP/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.smnnews.com/WP/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialize-css'  href='http://www.smnnews.com/WP/wp-content/plugins/socialize/frontend/css/socialize.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-content/plugins/simply-youtube/js/jquery.prettyPhoto.js?ver=3.1.4'></script>
<link rel='https://api.w.org/' href='http://www.smnnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.smnnews.com/WP/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.smnnews.com/WP/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.smnnews.com/2017/05/09/90200/" />
<link rel='shortlink' href='http://wp.me/shx97-90200' />
<link rel="alternate" type="application/json+oembed" href="http://www.smnnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smnnews.com%2F2017%2F05%2F09%2F90200%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.smnnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.smnnews.com%2F2017%2F05%2F09%2F90200%2F&#038;format=xml" />

	<meta property="og:title" content="Stand Up and Shout 3rd Annual Ride for Ronnie"/>
	<meta property="og:site_name" content="SMNnews.com"/>
	<meta property="og:image" content="http://www.smnnews.com/WP/wp-content/2017/05/WendyDio-150x150.jpg"/>

	<meta property="og:title" content="Stand Up and Shout 3rd Annual Ride for Ronnie"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.smnnews.com/2017/05/09/90200/"/>
<meta property="og:site_name" content="SMNnews.com"/>
<meta property="fb:page_id" content="on"/>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
		<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: \"2\", c2: \"9290245\" });
(function() {
var s = document.createElement(\"script\"), el = document.getElementsByTagName(\"script\")[0]; s.async = true;
s.src = (document.location.protocol == \"https:\" ? \"https://sb\" : \"http://b\") + \".scorecardresearch.com/beacon.js\";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src=\"http://b.scorecardresearch.com/p?c1=2&c2=9290245&cv=2.0&cj=1\" />
</noscript>
<!-- End comScore Tag -->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.smnnews.com/WP/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a9c53ecd89&wpp_id=90200';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
	

</head>



<body>


<!--JavaScript Tag // Tag for network 5110: Fixion Media // Website: SMNnews // Page: BACKGROUND AD // Placement: BACKGROUND AD-Top-1 x 1 (2186115) // created at: Sep 6, 2013 6:22:31 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.fixionmedia.com/addyn/3.0/5110/2186115/0/16/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.fixionmedia.com/adlink/3.0/5110/2186115/0/16/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="http://adserver.fixionmedia.com/adserv/3.0/5110/2186115/0/16/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="1" height="1"></a></noscript>
<!-- End of JavaScript Tag -->


<!-- <a href="http://nuclearblastusa.bigcartel.com/" target="_blank"><img src="http://SMNnews.com/images/BSR_All_wb728x90.gif" width="960" height="119" /></a> -->







	<!-- decorated -->

	<div id="decorated" style="background-image:url('http://www.smnnews.com<!-- /images/70000_Tons_Background.jpg -->');">	



		<!-- wrapper -->



                      <!-- div onclick="window.open('http://www.happymanhappyclan.com/')" style="position: fixed; left: 0pt; top: 0pt; background-color: transparent; width: 100%; height: 100%; cursor: pointer; z-index: 0;" id="skin"> </div> -->


	       <!-- <div onclick="window.open('http://www.70000tons.com/')" style="position: fixed; left: 0pt; top: 0pt; background-color: transparent; width: 100%; height: 100%; cursor: pointer; z-index: 0;" id="skin"> </div> -->



		

			<!-- container -->

			<div id="container">



			

				<!-- header -->

				<div id="header">



					<!-- header-inner -->

					<div id="header-inner">



						<div id="logo"><a href="http://www.smnnews.com">SMNnews.com<span>&nbsp;</span></a></div>



						<!-- social -->

						<ul id="social">

							<li id="social-connect">Connect</li>

							<li id="social-facebook"><a href="http://www.facebook.com/pages/SMNnewscom/45770377497" title="Join the SMNnews.com Facebook group">Facebook</a></li>

							<li id="social-myspace"><a href="http://www.myspace.com/smnnewsdotcom" title="Be friends with SMNnews.com on MySpace">MySpace</a></li>

							<li id="social-twitter"><a href="http://twitter.com/SMNnews" title="Follow SMNnews.com on Twitter">Twitter</a></li>

							<li id="social-subscribe">Subscribe</li>

							<li id="social-feed"><a href="http://www.smnnews.com/feed" title="Subscribe to our RSS feed">RSS Feed</a></li>

							<li id="social-email"><a href="http://feedburner.google.com/fb/a/mailverify?uri=smnnews" class="floatbox" rev="width:550 height:450 scrolling:no" title="Sign-up for email updates">Email Updates</a></li>

						</ul>

						<!-- /social -->

						<!-- nav -->

						<div id="nav">



							<ul id="navlist">

								<li id="navlist-news"><a href="http://www.smnnews.com">News</a></li>

								<li id="navlist-interviews"><a href="http://www.smnnews.com/category/interviews">Interviews</a></li>

								<li id="navlist-reviews"><a href="http://www.smnnews.com/category/reviews">Reviews</a></li>

								<li id="navlist-contests"><a href="http://www.smnnews.com/category/contests-2/">Contests</a></li>

								<li id="navlist-forums"><a href="http://www.smnnews.com/board/">Forums</a></li>

								<li id="navlist-contact"><a href="http://www.smnnews.com/contact">Contact</a></li>

							

							</ul>



							<form id="search" method="get" action="http://www.smnnews.com">

								<div>

									<input value="" name="s" id="s" onfocus="if(this.value=='What are you looking for?')value=''" value="" />

									<input name="search" type="image" src="http://www.smnnews.com/WP/wp-content/themes/smn/images/search-button.jpg" alt="Search" id="search-submit" />

								</div>

								<script type="text/javascript">

									var s = document.getElementById("s");

									if ( s.value == '' )

										s.value = "What are you looking for?";

									s.onfocus = function() { var s = document.getElementById("s"); s.value = ( s.value == "What are you looking for?" ) ? '' : s.value; }

									s.onblur = function() { var s = document.getElementById("s"); s.value = ( s.value == '' ) ? "What are you looking for?" : s.value; }

								</script>

							</form>



						</div>

						<!-- /nav -->



						
											

						<!-- leaderboard -->

						<div class="leaderboard">

							<!--JavaScript Tag // Tag for network 5110: Fixion Media // Website: SMNnews // Page: ROS // Placement: ROS-Top-728 x 90 (73143) // created at: Jul 28, 2011 6:09:21 PM-->
<script language="javascript"><!--
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtechus.com/addyn/3.0/5110/73143/0/225/ADTECH;loc=100;target=_blank;key=key1+key2+key3+key4;grp=[group];misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtechus.com/adlink/3.0/5110/73143/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" target="_blank"><img src="http://adserver.adtechus.com/adserv/3.0/5110/73143/0/225/ADTECH;loc=300;key=key1+key2+key3+key4;grp=[group]" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag -->
						</div>

						<!-- /leaderboard -->

						


						<!-- submit-news -->



						<!-- <div id="submit-news"><a href="/contact/" rel="lyteframe" rev="width: 500px; height: 650px; scrolling: no;" title="Submit your News to SMNnews.com">Submit your News to SMNnews.com<span>&nbsp;</span></a></div> -->

                        

                        <div id="submit-news"><a href="/contact/">Submit your News to SMNnews.com<span>&nbsp;</span></a></div>



						<!-- /submit-news -->



						<!-- showcase -->

						<div id="showcase">



							<!-- showcase-news -->

							<div id="showcase-news">		



								<ul id="showcase-news-nav">

									<li><a class="current" id="showcase-news-nav-latest" href="javascript:void(0);">Latest News</a></li>

									<li><a id="showcase-news-nav-popular" href="javascript:void(0);">Most Popular</a></li>

								</ul>



								<div id="showcase-latest">

									<ul>

										
										
										<li><div class="showcase-comments"><a href="http://www.smnnews.com/2017/05/09/90200/#respond">0</a></div><a href="http://www.smnnews.com/2017/05/09/90200/">Stand Up and Shout 3rd Annual Ride for Ronnie</a><span class="showcase-news-date">Tuesday, May 9</span></li>										

										
										<li><div class="showcase-comments"><a href="http://www.smnnews.com/2017/05/07/an-interview-with-tj-from-the-nearly-deads/#respond">0</a></div><a href="http://www.smnnews.com/2017/05/07/an-interview-with-tj-from-the-nearly-deads/">AN INTERVIEW WITH TJ FROM THE NEARLY DEADS</a><span class="showcase-news-date">Sunday, May 7</span></li>										

										
										<li><div class="showcase-comments"><span>Comments Off<span class="screen-reader-text"> on ZAKK SABBATH: Black Sabbath Cover Band Led By Guitarist/Vocalist Zakk Wylde To Release Limited Live In Detroit LP Via Southern Lord; &#8220;War Pigs&#8221; Video Clip Posted + Preorders Available</span></span></div><a href="http://www.smnnews.com/2017/04/20/zakk-sabbath-black-sabbath-cover-band-led-by-guitaristvocalist-zakk-wylde-to-release-limited-live-in-detroit-lp-via-southern-lord-war-pigs-video-clip-posted-preorders-available/">ZAKK SABBATH: Black Sabbath Cover Band Led By Guitarist/Vocalist Zakk Wylde To Release Limited Live In Detroit LP Via Southern Lord; &#8220;War Pigs&#8221; Video Clip Posted + Preorders Available</a><span class="showcase-news-date">Thursday, April 20</span></li>										

										
									</ul>

								</div>

							

								


								<div id="showcase-popular">

									
								</div>



							</div>

							<!-- /showcase-news -->



							<!-- showcase-readers -->

							<div id="showcase-readers">



								<ul id="showcase-readers-nav">

									<li><a class="current" id="showcase-readers-nav-comments" href="javascript:void(0);">Recent Comments</a></li>

									<li><a id="showcase-readers-nav-forums" href="javascript:void(0);">Forum Activity</a></li>

								</ul>



								<div id="showcase-comments">

										<div class="showcase-comments-item">
	<div class="avatar"><a href="http://www.smnnews.com/2012/08/13/warped-tour-2013-announcement/#comment-270019"><img src="http://www.gravatar.com/avatar.php?gravatar_id=33d7de11db819ba58b6f3cda3aee94ad&amp;size=28&amp;rating=G&amp;default=http%3A%2F%2Fwww.smnnews.com%2FWP%2Fwp-content%2Fthemes%2Fsmn%2Fimages%2Favatar-28x28.jpg" alt="" width="28" height="28" class="kjgrcGravatar" /> </a></div>
	<h3><a href="http://www.smnnews.com/2012/08/13/warped-tour-2013-announcement/#comment-270019">somebodytoknow</a> <span>commented on...</span></h3>
	<p><a href="http://www.smnnews.com/2012/08/13/warped-tour-2013-announcement/#comment-270019">Warped Tour 2013 Announcement Coming</a></p>
</div>
	<div class="showcase-comments-item">
	<div class="avatar"><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269634"><img src="http://www.gravatar.com/avatar.php?gravatar_id=0854af4c9fcfafbdc0bee7db1d3f6430&amp;size=28&amp;rating=G&amp;default=http%3A%2F%2Fwww.smnnews.com%2FWP%2Fwp-content%2Fthemes%2Fsmn%2Fimages%2Favatar-28x28.jpg" alt="" width="28" height="28" class="kjgrcGravatar" /> </a></div>
	<h3><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269634">Ryan</a> <span>commented on...</span></h3>
	<p><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269634">Disarm The Descent (Special Edition CD+DVD)</a></p>
</div>
	<div class="showcase-comments-item">
	<div class="avatar"><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269633"><img src="http://www.gravatar.com/avatar.php?gravatar_id=ff1e088b8ca1ae76f481deaec0f0b773&amp;size=28&amp;rating=G&amp;default=http%3A%2F%2Fwww.smnnews.com%2FWP%2Fwp-content%2Fthemes%2Fsmn%2Fimages%2Favatar-28x28.jpg" alt="" width="28" height="28" class="kjgrcGravatar" /> </a></div>
	<h3><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269633">david farley</a> <span>commented on...</span></h3>
	<p><a href="http://www.smnnews.com/2013/04/08/disarm-the-descent-special-edition-cddvd/#comment-269633">Disarm The Descent (Special Edition CD+DVD)</a></p>
</div>

								</div>



								<div id="showcase-forums">							

									<ul><li class="error">A feed could not be found at http://www.smnnews.com/board/external.php?type=RSS2</li><li><a href="http://forums.smnnews.com/showthread.php?t=253519&amp;goto=newpost">BLACK BLEEDING - The awakening MCD out now! Death black</a><span class="showcase-news-date">Wednesday, February 8 by Gab</span></li><li><a href="http://forums.smnnews.com/showthread.php?t=253518&amp;goto=newpost">weird trap metal I guess?</a><span class="showcase-news-date">Sunday, January 29 by skeleton___boy</span></li><li><a href="http://forums.smnnews.com/showthread.php?t=253517&amp;goto=newpost">A Tragic Diorama of Ruined People</a><span class="showcase-news-date">Saturday, January 28 by The Sven</span></li>
</ul>

								</div>



							</div>

							<!-- /showcase-readers -->					



						</div>

						<!-- /showcase -->



					</div>

					<!-- /header-inner -->			



				</div>

				<!-- /header -->



				<!-- mid -->

				<div id="mid">

				

					<!-- mid-inner -->

					<div id="mid-inner"><!-- Facebook Like Style & Ratings resize to fit it-->					
<style type='text/css'>
.facebook_like_button {float: left; padding: 0; margin: 4px 0 0 -190px;}
.post-ratings, .post-social { margin: 0; padding: 0; float: left; display: inline; width: 50px;}
.post-social { width: 175px; }
</style>


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-39682392-1']);
  _gaq.push(['_setDomainName', 'smnnews.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>





					
					<!-- content -->					<!-- single template was used -->				
					<div id="content" class="content">

							
						<!-- post -->
						<div class="post">
							<div class="post-inner">					
								<h1>Stand Up and Shout 3rd Annual Ride for Ronnie</h1>
								<div class="post-date">Tuesday, May 9, 2017<br /><br /></div>								
								<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<!-- google_ad_section_start --><html><body><div class="socialize-in-content socialize-in-content-right"><div class="socialize-in-button socialize-in-button-right"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.smnnews.com/2017/05/09/90200/" data-text="Stand Up and Shout 3rd Annual Ride for Ronnie" data-count="vertical" data-via="smnnews" data-related="smnnews"><!--Tweetter--></a></div><div class="socialize-in-button socialize-in-button-right"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smnnews.com%2F2017%2F05%2F09%2F90200%2F&amp;send=&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowtransparency="true"></iframe></div><div class="socialize-in-button socialize-in-button-right"><div class="g-plusone" data-size="tall" data-href="http://www.smnnews.com/2017/05/09/90200/"></div></div></div><p style="text-align: left;">Sunday May 7, 2017&nbsp; in normally sunny SoCal was anything but!! Thunder &amp; lightning, hail, rain, wind, and even snow, bookended an otherwise amazing day of thundering horsepower, shining chrome, leather, rock n roll, and of course cancer awareness.</p>
<p style="text-align: left;">For the 3<sup>rd</sup> year now, Wendy Dio and all those who knew and loved Ronnie James Dio, gathered some of the most well known rockers &amp; actors from the past 30 years, to bring awareness to the Ronnie James Dio Stand Up and Shout (SUAS) Cancer Fund. The event/ride began at the Glendale Harley Davison Shop and continued, by police escort to Los Encino?s Park in Encino.</p>
<p style="text-align: left;">Some of the faces that rode in by either 2 wheels or more, were the likes of Lita Ford, Eddie Money, Rough Cutt, past and present members of DIO, including Simon Wright, Craig Goldy, Scott Warren, Jeff Pilson, Lynch Mob, Adler?s All Stars, and crowd favorites ?members? of the Sons of Anarchy, amongst many others.</p>
<p style="text-align: left;">On a personal note? High School Bucket List? Eddie Money CHECK!!! It was a family affair being back by his sons and daughter. Money played his hits and even had his son do an original</p>
<p style="text-align: left;">Wendy was so polite and willing to take pictures with anyone and will talk about her team of cancer beaters.</p>
<p style="text-align: left;">During the concert on the lawn, Eddie Trunk MC?d and hosted a number of silent auctions, which included a jacket that Eddie Money wore on tour, a guitar signed by current, late and past members of Great White.</p>
<p style="text-align: left;">Wendy Dio is a co-founded the Stand Up And Shout Cancer Fund it begun after the death of Ronnie in 2010, from stomach cancer. Education, research, and prevention are the primary goals of the organization.</p>
<p style="text-align: left;">I was fortunate enough to do the bowling event last year and look forward to attending and bringing attention to this worth while cause in the future? It?s worth the price of admission? Seeing all these great acts in one small space, doesn?t happen every day? Kill Cancer Y?All!!!</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style><div id="gallery-1" class="gallery galleryid-90200 gallery-columns-3 gallery-size-thumbnail"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/child/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/Child-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/wendydio/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/WendyDio-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/harley1/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/Harley1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/harley2/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/Harley2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/harley3/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/Harley3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/rcvox/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/RCVox-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/rcguitar/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/RCGuitar-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/rcamirbass/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/RCAmirBass-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/rcamir/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/RCAmir-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/em2/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/EM2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/em1/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/EM1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/rcstars/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/RCStars-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/diovoxdrumsguitar/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOVoxDrumsGuitar-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/dioguitar2/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOGuitar2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/diodrummer/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIODrummer-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/diodlive/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DioDLive-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/diodguitar/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DioDGuitar-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/diobasskeys/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOBassKeys-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/diobass/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOBass-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/dioband2/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOBand2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/dioband/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/DIOBand-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/stevenadler1/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/StevenAdler1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/adlerallstarsvoxbasslead/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/AdlerAllStarsVoxBassLead-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon landscape">
				<a href="http://www.smnnews.com/2017/05/09/90200/adlerallstarsvox/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/AdlerAllStarsVox-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><br style="clear: both"><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/adlerallstarslead/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/AdlerAllStarsLead-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt=""></a>
			</dt></dl><dl class="gallery-item"><dt class="gallery-icon portrait">
				<a href="http://www.smnnews.com/2017/05/09/90200/adlerallstarlita/"><img width="150" height="150" src="http://www.smnnews.com/WP/wp-content/2017/05/AdlerAllStarLita-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-90201"></a>
			</dt>
				<dd class="wp-caption-text gallery-caption" id="gallery-1-90201">
				Lita sing&rsquo;n Sweet Child O&rsquo; Mine
				</dd></dl><br style="clear: both"></div>

<!-- google_ad_section_end --></body></html>
								<div class="post-meta">
																<div class="facebook_like_button" style=""><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.smnnews.com%2F2017%2F05%2F09%2F90200%2F&amp;layout=button_count&amp;show_faces=false&amp;action=like&amp;colorscheme=dark&amp;width=100" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px"></iframe></div><!--end blm_fblike-->							
									<ul class="post-social">
										<li class="post-social-digg"><a href="http://digg.com/submit?url=http://www.smnnews.com/2017/05/09/90200/" title="Submit this article to Digg">Digg</a></li>
										<li class="post-social-facebook"><a href="http://www.facebook.com/share.php?u=http://www.smnnews.com/2017/05/09/90200/" title="Share this article on Facebook">Facebook</a></li>
										<li class="post-social-delicious"><a href="http://del.icio.us/post?url=http://www.smnnews.com/2017/05/09/90200/&title=Stand Up and Shout 3rd Annual Ride for Ronnie" title="Bookmark/share this article on del.icio.us">del.icio.us</a></li>
										<li class="post-social-feed"><a href="http://www.smnnews.com/2017/05/09/90200/feed" title="Subscribe to this post's RSS feed">RSS Feed</a></li>
																			</ul>
								</div>								
								<div class="related">
									<h3>Related News</h3>
									<p>Sorry, no related news found.</p>
<!-- Similar Posts took 49.125 ms -->								</div>								
							</div>							
						</div>
						<!-- /post -->
												
						
						<!-- comments -->
						<div id="comments">
							
							<!-- comments-inner -->
							<div id="comments-inner">
								
								
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h2>Leave a Comment</h2>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/09/90200/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+smnnews+%28SMNnews.com%29#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<p>You must be <a href="http://www.smnnews.com/WP/wp-login.php?redirect_to=http%3A%2F%2Fwww.smnnews.com%2F2017%2F05%2F09%2F90200%2F">logged in</a> to post a comment.</p>

								
							</div>
							<!-- /comments-inner -->
							
						</div>
						<!-- /comments -->

					</div>
					<!-- content -->

					
<!-- sidebar -->
<div id="sidebar" class="sidebar">

	<!-- featured-video -->
	<div id="featured-video">
		<div id="featured-video-inner">
		
							
			<div class="bigbox">
				
			</div>
						<div class="bigbox">
				<!-- BEGIN TECHNORATI MEDIA TAG -->
<script type="text/javascript">
document.write('<scri' + 'pt type="text/javascript" src="'
+ (document.location.protocol == 'https:' ? 'https://uat-secure' : 'http://ad-cdn')
+ '.technoratimedia.com/00/55/36/uat_23655.js?ad_size=300x250,300x600,300x1050"></scri' + 'pt>');
</script>
<!-- END TECHNORATI MEDIA TAG —>

<!-- <div data-configid="8974126/7676526" style="width: 300px; height: 283px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
READ ONLINE: <a href="http://issuu.com/againstmag/docs/against_08">here</a><br>
DOWNLOAD PDF: <a href="https://www.dropbox.com/s/f99yfqzhxgr81l4/against_08_interactive.pdf">here</a> -->


			</div>
                        <br>
			<br>
						
			<a href="" id="featured-video-sponsor">&nbsp;</a>
		</div>
	</div>
	<!-- /featured-video -->

	<!-- sidebar-left -->
	<div id="sidebar-left">

		<div id="text-14" class="widget"><h3 class="heading">Guest Writers?</h3>			<div class="textwidget"><p font size="3">Would you be interested in being a guest contributor to SMNnews? If so, <a href="http://www.smnnews.com/would-you-like-to-be-a-guest-contributor-for-smnnews-com/">click here</a>.</p>

</div>
		</div><div id="text-15" class="widget"><h3 class="heading">Advertise</h3>			<div class="textwidget"><p font size="3">Advertise on our website with over 12,000 visitors per day.  Click <a href="http://www.smnnews.com/advertise-on-smnnews/">here</a> for more information.</p></div>
		</div><!-- reviews -->
<div class="widget">
	<h3>Reviews</h3>
	<ul>
						<li><a href="http://www.smnnews.com/2017/05/09/90200/">Stand Up and Shout 3rd Annual Ride for Ronnie</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/04/smnnews-presents-black-donnellys/">SMNnews presents BLACK DONNELLYS</a></li>										
				<li><a href="http://www.smnnews.com/2017/03/14/blood-lust-death-tour-dominates-aftershock-featuring-dope-september-mourning/">BLOOD, LUST, DEATH TOUR DOMINATES AFTERSHOCK FEATURING DOPE, SEPTEMBER MOURNING</a></li>										
				<li><a href="http://www.smnnews.com/2016/11/02/clutch-review-psychic-warfare-world-tour-2016/">CLUTCH Review &#8211; Psychic Warfare World Tour 2016</a></li>										
				<li><a href="http://www.smnnews.com/2016/10/23/aftershock-festival-more-coming-soon/">AFTERSHOCK FESTIVAL &#8211; MORE COMING SOON</a></li>										
			</ul>
</div>
<!-- /reviews --><!-- interviews -->
<div class="widget">
	<h3>Interviews</h3>
	<ul>
						<li><a href="http://www.smnnews.com/2017/05/07/an-interview-with-tj-from-the-nearly-deads/">AN INTERVIEW WITH TJ FROM THE NEARLY DEADS</a></li>										
				<li><a href="http://www.smnnews.com/2016/12/03/89694/">CHIP Z&#8217;NUFF INTERVIEW FOR CLOWNS LOUNGE</a></li>										
				<li><a href="http://www.smnnews.com/2016/11/08/ronnie-james-dio-stand-up-and-shout-cancer-fund/">Ronnie James Dio Stand Up and Shout Cancer Fund</a></li>										
				<li><a href="http://www.smnnews.com/2016/11/05/interview-with-jimmy-bower-of-superjoint/">INTERVIEW WITH JIMMY BOWER OF SUPERJOINT</a></li>										
				<li><a href="http://www.smnnews.com/2016/10/16/anthrax-bassist-frank-bello-audio-interview/">ANTHRAX BASSIST FRANK BELLO AUDIO INTERVIEW</a></li>										
			</ul>
</div>
<!-- /interviews --><!-- contests -->
<div class="widget">
	<h3>Contests & Giveaways</h3>
	<ul>
						<li><a href="http://www.smnnews.com/2015/02/19/ticket-giveaway-vanilla-fudge/">TICKET GIVEAWAY: Vanilla Fudge</a></li>										
				<li><a href="http://www.smnnews.com/2014/05/27/ticket-giveaway-skid-row-with-kill-devil-hill/">TICKET GIVEAWAY: SKID ROW with KILL DEVIL HILL</a></li>										
				<li><a href="http://www.smnnews.com/2013/10/07/chance-to-win-free-vox-merchandise-package/">Chance to Win Free VOX Merchandise Package</a></li>										
				<li><a href="http://www.smnnews.com/2013/08/20/chance-to-win-free-nekrogoblikon-merchandise-package/">Chance to Win FREE NEKROGOBLIKON Merchandise Package</a></li>										
				<li><a href="http://www.smnnews.com/2013/08/18/chance-to-win-free-merchandise-package-from-former-misfits-guitarist-doyle/">Chance to Win Free Merchandise Package From Former Misfits Guitarist DOYLE- ended</a></li>										
			</ul>
</div>
<!-- /contests --><div id="simply_youtube-3" class="widget"><h3 class="heading">SMN Videos</h3><div style="width: 160px;" style="text-align: justify; margin-left: auto; margin-right: auto;"></div></div><!-- news -->
<div class="widget">
	<h3>News</h3>
	<ul>
						<li><a href="http://www.smnnews.com/2017/05/09/90200/">Stand Up and Shout 3rd Annual Ride for Ronnie</a></li>										
				<li><a href="http://www.smnnews.com/2017/05/07/an-interview-with-tj-from-the-nearly-deads/">AN INTERVIEW WITH TJ FROM THE NEARLY DEADS</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/20/zakk-sabbath-black-sabbath-cover-band-led-by-guitaristvocalist-zakk-wylde-to-release-limited-live-in-detroit-lp-via-southern-lord-war-pigs-video-clip-posted-preorders-available/">ZAKK SABBATH: Black Sabbath Cover Band Led By Guitarist/Vocalist Zakk Wylde To Release Limited Live In Detroit LP Via Southern Lord; &#8220;War Pigs&#8221; Video Clip Posted + Preorders Available</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/20/arcadea-mastodon-zruda-withered-sign-with-relapse-records/">ARCADEA (MASTODON, ZRUDA, WITHERED) SIGN WITH RELAPSE RECORDS;</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/20/90110/">SUPERJOINT Kicks Off Part Two Of Their Caught Up In The Gears Tour This Friday; Additional Dates Confirmed + Band To Play Metal Maya In October</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/20/meatwound-decibel-magazine-now-playing-reproductive-blues-from-magic-bullet-bound-largo-lp/">MEATWOUND: Decibel Magazine Now Playing &#8220;Reproductive Blues&#8221; From Magic Bullet-Bound Largo LP</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/20/fit-for-an-autopsy-announce-headlining-tour-tombs-moon-tooth-to-support-the-great-collapse-out-now/">FIT FOR AN AUTOPSY ANNOUNCE HEADLINING TOUR TOMBS + MOON TOOTH TO SUPPORT THE GREAT COLLAPSE OUT NOW</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/19/arcadea-sign-with-relapse-records/">ARCADEA Sign With Relapse Records</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/19/vomit-remnants-decibel-magazine-streams/">VOMIT REMNANTS: Decibel Magazine Streams</a></li>										
				<li><a href="http://www.smnnews.com/2017/04/19/soilwork-officially-announces-25-year-old-bastian-thusgaard-as-permanent-drummer/">SOILWORK Officially Announces 25-Year-Old Bastian Thusgaard as Permanent Drummer</a></li>										
			</ul>
</div>
<!-- /news --><div id="text-5" class="widget"><h3 class="heading">Stalk Us</h3>			<div class="textwidget"><p><iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSMNnewscom%2F45770377497&amp;width=162&amp;colorscheme=dark&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=362" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:162px; height:362px;" allowTransparency="true"></iframe></p>
</div>
		</div><div id="text-7" class="widget">			<div class="textwidget"><p><a href="http://www.twitter.com/SMNnews"><img src="http://twitter-badges.s3.amazonaws.com/follow_us-a.png" alt="Follow SMNnews on Twitter"/></a></p>
</div>
		</div><div id="text-20" class="widget">			<div class="textwidget"><div align="center"><a href="http://extremetears.com/" target="_blank"><img src="http://teardroptrailerrental.com/wp-content/uploads/2017/01/Teardrop-Trailer-For-Rent.jpg" width="240" alt="Teardrop Trailer Sales and Rentals" /></a><br>
<a href="http://extremetears.com/" target="_blank">Teardrop Trailers For Sale</a></div></div>
		</div><div id="text-10" class="widget">			<div class="textwidget"><a href="http://bigbangtheorystore.com/" target="_blank"><img src="http://smnnews.com/images/thebigbangtheory.jpg" alt="Big Bang Theory" width="160" height="160" /></a></div>
		</div><div id="text-11" class="widget">			<div class="textwidget"><a href="http://duck-dynasty.com/" target="_blank"><img src="http://smnnews.com/images/duckdynasty.jpg" alt="Duck Dynasty" width="160" height="160" /></a></div>
		</div><div id="text-12" class="widget">			<div class="textwidget"><a href="http://walking-dead-store.com//" target="_blank"><img src="http://smnnews.com/images/walkingdead.jpg" alt="The Walking Dead" width="160" height="160" /></a></div>
		</div><div id="text-13" class="widget">			<div class="textwidget"><a href="http://prettylittleliarsstore.com/" target="_blank"><img src="http://smnnews.com/images/prettylittleliars.jpg" alt="Pretty Little Liars" width="160" height="160" /></a></div>
		</div><div id="text-17" class="widget">			<div class="textwidget"><div align="center"><a href="http://registrar.name/" target="_blank"><img src="http://registrar.name/getImage.php?src=logo.gif" width="239" height="140" alt="Domain Name Registrar" /></a><br>
<a href="http://registrar.name/" target="_blank">Domain Name Registrar</a></div></div>
		</div><div id="text-19" class="widget">			<div class="textwidget"><!-- Spoutable -->
<script type='text/javascript'>
(function(){
  var spoutjs=document.createElement('script'),firstjs=document.getElementsByTagName('script')[0];
  spoutjs.async=1;
  spoutjs.src='//cdn.spoutable.com/26230b10-7840-4b34-ae5e-410c57724485/spoutable.js';
  firstjs.parentNode.insertBefore(spoutjs,firstjs)
})();
</script>
<!-- /Spoutable --></div>
		</div>
	</div>
	<!-- /sidebar-left -->

	<!-- sidebar-right -->
	<div id="sidebar-right">
		
		<div id="text-18" class="widget"><h3 class="heading">Exploring Medical Careers</h3>			<div class="textwidget">Find medical careers with outstanding employment opportunities over the next several years. Then learn the medical degrees required, and what colleges offer those degrees. Visit <a href="http://exploringmedicalcareers.com/" target="_blank">Exploring Medical Careers</a> and plan your future.</div>
		</div>
<div id="skyscraper-1" class="skyscraper widget">
	<!-- BEGIN TECHNORATI MEDIA TAG -->
<script type="text/javascript">
document.write('<scri' + 'pt type="text/javascript" src="'
+ (document.location.protocol == 'https:' ? 'https://uat-secure' : 'http://ad-cdn')
+ '.technoratimedia.com/00/55/36/uat_23655.js?ad_size=160x600"></scri' + 'pt>');
</script>
<!-- END TECHNORATI MEDIA TAG -->

<!--  <br>
<a href="http://www.dhgate.com/" rel=”nofollow”><img width="160" height="160" alt="DHgate.com" title="Check out the all kinds products on DHgate.com" src="http://image.dhgate.com/fc/s015/dhgate-logo-17.jpg "></a>
<br> --></div>


	</div>
	<br>
	
	<!-- /sidebar-right -->

</div>
<!-- sidebar -->	
					</div>
					<!-- /mid-inner -->

				</div>
				<!-- /mid -->

			</div>
			<!-- /container -->

		</div>
		<!-- wrapper -->

		<!-- footer -->
		<div id="footer">

			<!-- footer-inner -->
			<div id="footer-inner">

				<div class="footer-list">
					<h3>SMNnews.com</h3>
					<ul>
						<li><a href="http://www.smnnews.com">News</a></li>
						<li><a href="http://www.smnnews.com/category/interviews">Interviews</a></li>
						<li><a href="http://www.smnnews.com/category/reviews">Reviews</a></li>
						<li><a href="http://www.smnnews.com/board">Forums</a></li>
						<li><a href="http://www.smnnews.com/contact">Contact</a></li>
						<li><a href="http://www.smnnews.com/advertise-on-smnnews">Advertise</a></li>
                                                <li><a href="http://www.smnnews.com/privacy-policy">Privacy Policy</a></li>
					</ul>
				</div>

				<div class="footer-list">
					<h3>SMNnews.com Forums</h3>
					<ul>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=67">General Discussion</a></li>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=73">Black Metal Discussion</a></li>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=77">Death Metal Discussion</a></li>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=274">Musician Central</a></li>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=244">Festivals</a></li>
						<li><a href="http://smnnews.com/board/forumdisplay.php?f=224">Official Band Forums</a></li>
					</ul>
				</div>

				<div class="footer-list">
					<h3>SMNnews.com Abroad</h3>
					<ul>
						<li><a href="http://www.facebook.com/pages/SMNnewscom/45770377497">Facebook</a></li>
						<li><a href="http://www.myspace.com/smnnewsdotcom">MySpace</a></li>
						<li><a href="http://twitter.com/SMNnews">Twitter</a></li>
						<li>IndieClick Music Network</li>
					</ul>
				</div>

				<div id="footer-popular" class="footer-list">
					<h3>Most Popular News</h3>
									</div>
												<!-- leaderboard -->
				<div id="footer-leaderboard" class="leaderboard">
					<!-- =================================================================================== -->
<!-- BEGIN TECHNORATI MEDIA AD TAGS FOR Section SMNnews, Ad Size: Leaderboard (728x90) -->
<!-- =================================================================================== -->

<script type="text/javascript">
   document.write('<scri' + 'pt type="text/javascript" src="'
   + (document.location.protocol == 'https:' ? 'https://uat-secure' : 'http://ad-cdn')
   + '.technoratimedia.com/00/55/36/uat_23655.js?ad_size=728x90"></scri' + 'pt>');
</script>

<!-- =================================================================================== -->
<!-- END TECHNORATI MEDIA AD TAGS FOR Section SMNnews, Ad Size: Leaderboard (728x90) -->
<!-- =================================================================================== -->

<!-- <script type="text/javascript"><!--
google_ad_client = "ca-pub-0284919221834825";
/* SMNnews Footer Leaderboard */
google_ad_slot = "7777334553";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> -->				</div>
				<!-- /leaderboard -->
								<p>Copyright &copy; 2002-2017, SMNnews.com. All rights reserved. <span>/</span> <a href="http://www.smnnews.com/terms-of-service">Terms of Service</a> <span>/</span> <a href="http://mattbrett.com">Designed &amp; Developed by Matt Brett</a> <span>/</span> <a href="http://wordpress.org">Powered by WordPress</a></p>

				<div class="clearer"></div>

			</div>
			<!-- /footer-inner -->

		</div>
		<!-- footer -->

	</div>
	<!-- /sponsored -->

	<script type="text/javascript" src="http://www.smnnews.com/WP/wp-content/themes/smn/js/jquery.js"></script>
	<script type="text/javascript" src="http://www.smnnews.com/WP/wp-content/themes/smn/js/jquery.toggle.js"></script>
	<script type="text/javascript" src="http://www.smnnews.com/WP/wp-content/themes/smn/floatbox/floatbox.js"></script>
	<script type="text/javascript">
	  fbPageOptions = {
	    theme: 'black',
			roundCorners: 'none',
			outerBorder: 0,
			innerBorder: 0,
			shadowType: 'none',
	    resizeDuration: 3.5,
	    imageFadeDuration: 3.5,
	    overlayFadeDuration: 0,
	    navType: 'both'
	  };
	</script>
	<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-d6j5S4lz51MpE";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-d6j5S4lz51MpE" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-d6j5S4lz51MpE.gif" style="display: 

none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->		<script type="text/javascript" charset="utf-8">
	  jQuery(document).ready(function(){
	    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
	    	autoplay: false,
	    	social_tools: false, 
	    	theme: 'facebook',
	    	flash_markup: '<object width="{width}" height="{height}"><param name="wmode" value="{wmode}" /><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="movie" value="{path}" /><embed src="{path}" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="{width}" height="{height}" wmode="{wmode}"></embed></object>',
	    	});
	  });
	</script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-content/plugins/socialize/frontend/js/plusone.js?ver=4.7.3'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.smnnews.com/WP/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'4178993',post:'90200',tz:'-4',srv:'www.smnnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '4178993', '90200' ]);
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2542/3030 objects using memcache
Page Caching using memcache
Database Caching using memcache

 Served from: www.smnnews.com @ 2017-05-09 23:34:55 by W3 Total Cache -->